1

The elementary OS by design removes "About" dialogs from third-party apps like Epiphany, and instead encourages to use the AppCentre page for info about version etc. The problem is, that Epiphany's "About" dialog also shows used Webkit version, and this information is now not accessible in this standard way.

So what is the right way to check Webkit version used by Epiphany in elementary OS?

2

So one of the developers showed me this simple way - just enter this to the address bar:

about:

And behold your Epiphany and Webkit versions :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.