0

My headphones and microphone work fine, but I keep hearing myself. Disabling the microphone mutes the noise, but I need it.

Is there an easy way to solve it? It's usually a toggle in the microphone config, but I can't see anything here. :(

Headset: Logitech G430 Gaming Headset (USB)

OS: Juno Linux 4.15.0-64-generic GTK 3.22.30

NOTE: In alsamixer there's no Loopback option for the audio card of my headset, and the other audio cards have it Disabled.

EDIT: output of lspci | grep Audio :

00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05) 
01:00.1 Audio device: NVIDIA Corporation GK104 HDMI Audio Controller (rev a1)

Thanks

  • Update your question with lspci | grep Audio. What's the model of the faulty card?. If you open alsamixer and press F5, does it show now a loopback device that you can disable? – Maccer Sep 23 '19 at 15:54
1

I noticed in alsamixer for the sound card of my headset a dedicated volume column to Mic, in the F3: Playback view (and not F4: Capture!), lowering it to 0 solved my problem.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.