0

the other day I decided to run some updates to software and the OS from the App Center and it broke my system somehow.

The only odd thing I noticed regarding the updates before it crashed was that a prompt to add a password to UEFI Secure Boot popped up which I closed out of without entering one.

It seems to me the updates froze during install and the system froze and crashed. After that, I could not get back in. The OS seems to boot, but it boots to a blank (black) login screen. When I enter my password, it looks as if it will work and then goes back to the login screen.

I have tried to set: "nomodeset" to the grub but am unsure if I did it right. I really don't want to reinstall the OS because it was so stable before and I have a ton of data saved to it.

System Specs: MSI GS63 i7-6700hq Nvidia GTX 1060 16 GB Ram 128 SSD+ 1tb hdd

Here are an example of the error messages I received when digging into recovery mode/ different kernels, etc.

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

  • Making matters worse, I cannot boot into elementary via a live usb. It freezes after clicking "try before installing" after flashing something about a "firmware error" that is too fast to read. Windows is working fine however. I am at a loss, please help. – MSI GS63 Sep 15 at 23:12
  • Edit: the boot drive worked finally for some reason but i cannot access my files from the elementary install. – MSI GS63 Sep 15 at 23:21
  • Although I got in once, it has proved an aberration. I cannot get in via a live usb at all. Elementary just hangs on the splash screen forever. Windows works fine. – MSI GS63 Sep 16 at 21:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.