0

bit of a newbie to this, good at tinkering and following instructions, but by no means technical.

I'm getting the following error in the AppCenter

W: The repository 'http://ppa.launchpad.net/versable/elementary-update/ubuntu xenial Release' does not have a Release file.W: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. W: See apt-secure(8) manpage for repository creation and user configuration details

Any advice gratefully received.

  • What's your elementary OS version? – a-tokarev Sep 13 '19 at 8:06
  • elementary OS 0.4.1 Loki (64 bit) – Richard B Sep 15 '19 at 0:20
1

The repository 'http://ppa.launchpad.net/versable/ is a supplementary PPA for older versions of elementary OS (Luna, as stated on the PPA's page). However, when your system tries to get updates from this PPA, it can't find release files for your OS version there. Possible solutions:

  • remove this supplementary (obsolete?) PPA from your system list:

    sudo ppa-purge ppa:versable/elementary-update

    sudo apt-get update

    and get updates (if these are still being supplied) via official elementary OS PPA (ask the developers, which PPA is the official PPA for elementary OS 0.4.1 Loki)

or maybe instead

  • install newer version of elementary OS (5.0, Juno).
  • + 1 om installing Juno – rasmus91 Oct 18 '19 at 12:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.