0

I'm running Juno. I've been getting a lot of noise out of my microphone, so I followed the typical steps to edit /etc/pulse/default.pa and added this:

load-module module-echo-cancel source_name=noechosource sink_name=noechosink
set-default-source noechosource
set-default-sink noechosink

...And then did pulseaudio -k to restart. When I did this, the audio devices are of course properly added... But when I go into the Sound in System Settings, the app crashes. Pulse Audio Volume Control (which is far more versatile) does not.

When running it from terminal, I can see it seems to just hard segfault:

fish: “io.elementary.switchboard” terminated by signal SIGSEGV (Address boundary error)

Is this simply a bug or some configuration problem on my part? Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.