1

I need a help, because I'm newbie in Linux and I'm trying to configure the keyboard for this Dell mini, but some keys don't work, such as: |, Alt Gr, [, ]

Thank's a lot.

enter image description here

2
  • Which language layout did you set? Sep 15, 2015 at 16:50
  • Hi, the layout is Portuguese (Brazil).
    – Agenor
    Sep 15, 2015 at 22:41

1 Answer 1

1

You need to change your keyboard layout to Portuguese (Brazil, eliminate dead keys). Follow these steps to change the default layout:

  1. Open System Settings from the Applications menu.
  2. Select Keyboard under the Hardware section.
  3. Click the Layout button.
  4. On the left side list box you will see a + button, click it.
  5. From the Language drop-down box, select Portuguese (Brazil). From the Layout drop-down box, select Portuguese (Brazil, eliminate dead keys). Click Add Layout.
  6. Highlight Portuguese (Brazil, eliminate dead keys) from the list box.

This should result in the proper keyboard layout.

5
  • Thank Mr.Mims, but unfortunately did not work.
    – Agenor
    Sep 15, 2015 at 22:47
  • The original layout is Portuguese (Brazil).
    – Agenor
    Sep 15, 2015 at 22:58
  • 1
    Try these settings: Language_Portuguese; Layout_English Sep 16, 2015 at 13:09
  • Oh sorry! For some reason I thought it was a UK layout. Sep 16, 2015 at 13:19
  • I updated the answer, I think you need the Portuguese (Brazil, eliminate dead keys) layout. Sep 16, 2015 at 13:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.