1

I'm trying to install the Elementary OS on my Macbook... and...

"ubi-partman failed with exit code 141. Further information may be found in /var/log/syslog. Do you want to try running this step again before continuing? If you do not, your installation may fail entirely or may be broken. "

2

Edit: I found a way to solve this that worked for me, so I'm going to post my new information above my previous post.

New information: After hitting the 141 error my screen stuck and I was unable to proceed forward with installation. None of the menu options worked and the only way I was able to restart the elementary installation was by pressing and holding (may 5-10 seconds) the power button.

Then rEFInd booted back up, I selected the thumb drive again and started the install from scratch using instructions from an It's F.O.S.S. guide by Abhishek Prakash (this is for Luna but worked for Freya too): http://itsfoss.com/guide-install-elementary-os-luna/

Previous post: I experienced this issue too installing on an old MacBook Air on a USB drive after setting up rEFInd with OS X El Capitan and partitioning the hard drive in half but leaving it blank prior to booting up Freya.

I am specifically at the Installation type stage of installation. When I click the various options (Quit, Continue anyway, Try again) there is no response and the window appears stuck.

Did you ever figure this out, OP?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.