0

I had set up Win+E to open Home folder long ago (Keyboard -> Shortcuts -> Applications -> Home Folder).

A rather recent update has changed the behavior from opening a new window to opening a tab in the existing Files window. This is extremely annoying for me since I have 4 monitors and use multiple desktops. Now when I use the shortcut, it changes to the desktop where it was last active.

How can I change the behavior back to what it was before where it would open a new window on the active desktop?

Thank you :-)

1

You are right the behaviour changed - in response to issues raised by others. What you can do is to disable your existing Application shortcut and create a Custom shortcut with the command io.elementary.files -n ~. This will always open a new window containing one tab at the Home folder. I am not sure what the behaviour regarding where on multiiple monitors it will appear will be - that is governed by the window manager (gala) not Files.

  • Thanks a lot Jeremy, that fixes my issue perfectly. The monitor hop was simply a result of only a single window handling WIN+E - so the issue is resolved. – schmoopy Sep 10 at 4:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.