0

Is there anyone else experiencing this error when trying to load updates from the AppCenter?

E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages is not (yet) available (File has unexpected size (721920 != 721972). Mirror sync in progress? [IP: 202.90.159.172 80]
Hashes of expected file:
 - Filesize:721972 [weak]
 - SHA256:22f3325fcea25c25dad365e601ebd20fb2820aeca122a2dd4dc0ced9596329d6
 - SHA1:8e47e4bf3cffbfabdfb81a25af958946143da0c0 [weak]
 - MD5Sum:cefedd2648d716c724947201b9af4ad2 [weak]
Release file created at: Fri, 06 Sep 2019 08:44:28 +0000
)
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 128x128 Icons is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 48x48 Icons is not (yet) available ()
E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons is not (yet) available ()

This happens to me today when I opened the AppCenter. I was hoping that I can get updates from the packages that I installed.

Do you know any workaround for this?

  • The message itself offers an explanation: Mirror sync in progress?. I would try to wait an hour or so and see if it gets fixed. – jena Sep 6 at 12:17
  • FYI updates work on my machine, just updated 4 packages (libgranite etc). – jena Sep 6 at 12:21
  • Try updating from the command line as well: sudo apt update && sudo apt upgrade – Maccer Sep 7 at 13:35
1

Probably be the mirror from your packages, I usually setup to the us servers.

Just go to /etc/apt

Once you are here just open the file source.list, No the one that it's source.list.d

Or you can do it via terminal, using any text editor:

Nano

sudo nano /etc/apt/source.list

Atom

sudo atom /etc/apt/source.list

Now you will see all the apt link that Elementary use download the updates

For example:

deb http://ph.archive.ubuntu.com/ubuntu/ bionic main restricted

Now just change the region from ph to any other, in this case us

deb http://us.archive.ubuntu.com/ubuntu/ bionic main restricted

Hopefully this works, maybe it's a little bit slower but you can try another servers.

Check the mirror list HERE

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.