0

Using: - CafeTran Expresso 10.5 Croissant - 13.ea OpenJDK 64-Bit Server VM Java On: - elementary OS 5.0 Juno 64-bit

Both in the official CafeTran forum and the proz.com CafeTran forum, the people who responded were very nice but unable to find a solution I could apply.

Latin characters like é, â and õ show as e,a,o (with no accents). - Copy + paste works. - Elementary OS's on-screen keyboard has the same issue - Different fonts (I've tried many) have the same issue

What I've tried: - Launching the app with "./Cafetran export LANG=PT" - Changing appearance to "Linux GTK look and feel"

I have the latest versions of both ibus-gtk and ibus-gtk3.

One things that I was not able to try:

https://askubuntu.com/questions/1151559/accent-characters-on-ubuntu-18-04-works-in-some-softwares-but-not-in-others - Adding "exec --no-startup-id ibus-daemon" to the i3 config file. Can someone tell me the path of the i3 config file?

If someone is able to help I will be extremely thankful. Right now my translation tools are unusable.

Thanks in advance!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.