1

I am running Elementary OS on an Acer Chromebook 15 (CB3-532). Everything worked fine but audio didn't work. I saw a post online that said to copy an asound.state file from a computer with Chrome OS or GalliumOS and copy that file to /var/lib/alsa/asound.state. and then run the following command sudo alsa force-reload alsactl init sudo alsactl store --file /var/lib/alsa/asound.state sudo alsa force-reload My headphones are working now, but the speakers still doesn't work. Does anyone know what I can do so both my speakers and headphone jack work?

Here's a link to my asound.state file just in case anyone wanted to see it.

0

I've had this happen on my Dell, though it's not a chromebook, but maybe a similar issue. Speakers work, but not the headphones, I was able to fix it by plugging in the headphones and executing alsactl restore

0

The only problem with my computer speakers occures when I restart the PC from Windows into EOS. If I shut down the computer - when it starts again into eOS everything works well, but if I keep restarting - there is no sound into the speakers.

Try to shut it down, if you didn't already and check if it is ok when you start it again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.