0

I had the OS for a few months now. There was an issue couple of months ago where the OS will drop to (initramfs) which I fixed with a command that I found in the ubuntu forum.

Worked well for a while then I filled the space in my root directory and I couldn't extend it even though I have unallocated space in my SSD. So, I deleted the swap partition and used the free 4GB to extend root and then created the swap partition after the home partition. This resulted in very slow boot times of 1 - 2 mins but it worked fine. This was, of course, a temporary fix which I meant to amend when I had more time.

Yesterday I run the Linux in safe mode trying to figure out how to extend the root partition and move the swap in the correct place but after I did some sort of a check, the OS was no longer booting.

I have a dual-boot setup with Windows 10 and when I choose the Linux in the boot loader, I see a black screen flickering every second or so and it just keeps doing that in a loop. When I press the power button on the laptop, I see the Elementary OS logo for a few seconds then it shuts off.

Any ideas?

Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.