0

I just switched from windows to elementary OS Juno

My Ethernet works perfectly. I only have issue with the Wifi, I've been trying a bunch of drivers and no success yet. I ran the following command. iwconfig: lo no wireless extensions. eno1 no wireless extensions. inxi -nx Network: Card-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter port: 4000 bus-ID: 02:00.0 IF: N/A state: N/A mac: N/A Card-2: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 03:00.0 IF: eno1 state:

The laptop brand and model is: HP PAVILION 15-cs0022cl

Thanks in advance

  • Check this thread. Maybe your problem is related to proprietary drivers : elementaryos.stackexchange.com/questions/16806/… – roypen Aug 14 at 23:00
  • My Ethernet works perfectly. I only have issue with the Wifi, I've been trying a bunch of drivers and no success yet. I ran the following command. iwconfig lo no wireless extensions. eno1 no wireless extensions. inxi -nx Network: Card-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter port: 4000 bus-ID: 02:00.0 IF: N/A state: N/A mac: N/A Card-2: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 03:00.0 IF: eno1 state: down mac: – JŲan FĈo Aybar Aug 14 at 23:30
  • I had similar problem but only when I checked to install proprietary drivers for WiFi during installation process. – roypen Aug 15 at 8:58
  • I've been struggling with this drivers. I dont know what else to do, with this no wireless extensions. – JŲan FĈo Aybar Aug 15 at 17:04
  • i dont really understand why this is marked as duplicate when its not. Not the same brand/mode or Wifi driver as the others question here asked before. Please, is there anything I can do to fix this issue, i've been struggling and no success yet. – JŲan FĈo Aybar Aug 19 at 13:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.