0

The tertiary options for the keys are not accessible for me, despite having chosen the correct-seeming option in the keyboard layouts settings. That is, I cannot access the euro sign or the backslash, which would have been ALT+SHIFT+4 and ALT-SHIFT-7 on my Norwegian Macbook keyboard, on macOS. Indeed, the ALT key simply does nothing for me anymore with respect to accessing extra keys. How would I go about fixing this? PS: my keyboard does not have a numpad and does not look like the layout for any of the Norwegian keyboards in the layouts options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.