4

I recently switched to Elementary OS from a Fedora/Windows 7 dual boot. I have Geary set up with my gmail account and I really like it. I'm trying to set it up with my university email as well, but I can't seem to get it to work. The university website gave these instructions for setting up unsupported webmail clients (http://www.uregina.ca/is/student/email/):

IMAP server - imap.uregina.ca
SMTP server - smtp.uregina.ca - Outgoing mail server port 587 (Setup with Authentication, not SSL and input your email username and password)   

The settings I am using are:

Service: Other

IMAP

Server: imap.uregina.ca Port: 143 Username: email@domain.ca Encryption STARTTLS

SMTP

Server: smtp.uregina.ca Port: 587 Username: email@domain.ca Encryption STARTTLS

I keep getting these errors:

Unable to validate: IMAP connection error. SMTP connection error.

I have this email set up on the gmail app on my phone and I used none as the security type, so I've tried using none of the encryption settings and I've tried removing the @domain.ca from the username but neither of those seem to fix my issue.

Thank you!

  • I am having the same issue. Able to login with my gmail account. But I can't login with my custom domain zoho mail account. – Nayab Basha Sayed Feb 12 '17 at 8:44
  • Same here! The settings I am using are: Service: Other IMAP Server: imaps.aruba.it Port: 993 Username: email@domain.it Encryption SSL/TLS SMTP Server: smtps.aruba.it Port: 465 Username: email@domain.it Encryption STARTTLS Im getting only the SMTP connection error – flecsii Mar 20 '17 at 9:41
2

It's kind of hard to figure out since I can't replicate the issue, but I'm going to presume that the not SSL part in the description on the website means that you should change the encryption method to None for both IMAP and SMTP.

A bit off-topic: Not supporting the encryption for you school's email is a really bad idea by the school's administration.

  • Hey, sorry about the late response; I was able to get it to work with the Evolution email client and I used the same settings for Geary but it still doesn't seem to work. I think I will just use Evolution for now as it seems to be a geary issue. I also don't like that they don't use encryption, but there isn't much I can do about it unfortunately. – Nickknack Sep 15 '15 at 21:59
0

I was having a similar problem (geary not validating an email account while thunderbird does).

The following worked for me:

  1. the IMAP username should not be the whole email address, just the part before the @.
  2. copy the SMTP settings (e.g., port number) from the account settings in the email client that works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.