I just replaced the hard drive in my laptop and attempted to install Elementary OS Juno with a USB installer created from the ISO. This laptop (Thinkpad T450s) has been stable running Elementary OS Freya for years. Near the end of the Install process an error modal appears:

Apt configuration problem:

An attempt to configure apt to install additional packages from the CD failed.


It then says everything installed and to restart. After restart (changing boot device order in BIOS, removing USB drive, etc), it will not boot into the OS at all. A black screen and it ends up bringing me back to a BIOS Boot Menu screen when it fails to boot, with several options, including the hard drive, that do nothing when attempting to boot from them.

I've tried installing 3 times now with different options including not using wifi/updating packages, and it happens every time.

No Grub appears at startup like it used to either. I'm not sure if that's normal.

Juno runs fine on the "Try elementary OS without installing".

1 Answer 1


Maybe ISO or USB drive are corrupted. Have you verified checksum of downloaded ISO?


  • That was it. There was something wrong with the USB created with UNetbootin on Elementary OS Freya. I re-flashed the drive using Etcher on a Mac, and it worked this time.
    – jwinn
    Commented Aug 12, 2019 at 23:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.