0

In the calendar app on Juno if I try to add my google calendar, I put in my username, but nothing happens. It never asks for a password and nothing gets added. I have already enabled less secure accounts in google/gmail settings. Mail works fine. Any ideas?

  • Can you check if your google account is already in Settings > Online accounts? Sometimes this is a reason to not ask for a password. My calendar application works ok, but I have noticed that if I change the name of the email account using the Mail application, it reflects to the account name in the Calendar application too, no matter that both are not in the Settings>Online accounts list. – Bo rislav Aug 4 at 10:22
  • no, I don't have anything in there. It's the same on two different laptops, neither ask for the password. – Justin Wierbonski Aug 5 at 1:21
1

Oh I got it to work. I put in my full email name@gmail.com in both the name and user section and it finally prompted me for the password. Yay!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.