0

I got error when updating elementary juno

rytsar@rytsar-laptop:~$ sudo apt upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be upgraded:
  libsox-fmt-alsa libsox-fmt-base libsox3 sox ubuntu-minimal
5 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/372 kB of archives.
After this operation, 4.096 B of additional disk space will be used.
Do you want to continue? [Y/n] y
dpkg: unrecoverable fatal error, aborting:
 reading files list for package 'language-pack-uk-base': Input/output error
E: Sub-process /usr/bin/dpkg returned an error code (2)

any solution to fix this?

0

Your dpkg (package manager) can't read the listing file, required to install the 'language-pack-uk-base' package because of input/output error. Possible cause: file system corruption. You can try solutions suggested here, or check your unmounted system partition with fsck from a bootable USB drive.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.