1

Hello I have the next problem, Im a new Linux user and I don't know what I do so my shell look so different as default one. and the letter are kind of united, I'ved seen some similar posts but any of them worked. also: sorry for my broken english. enter image description here

1

This issue may be caused by two things:

1) you have modified your system font settings and have set some proportional font (i.e. OpenSans Regular, in which different letters have different widths) as your system monospace font. Solution: install elementary tweaks, go to System Settings > Tweaks > Fonts and choose any monospace font (i.e. Roboto Mono Regular) to be your system monospace font.

2) you have messed only your Terminal's font setting. To fix it in elementary OS 5, run this command:

sudo gsettings set io.elementary.terminal.settings font 'RobotoMono-Regular 10'
5
  • It just doesn't worked I'ved tried both. – Sirion2 Aug 1 '19 at 6:29
  • 1. Did you reboot your PC afterwards? 2. Have you been experiencing this issue all the time since the fresh system installation, or only recently? – a-tokarev Aug 1 '19 at 7:33
  • yes, every time and no, recently yesterday and the commands to change font doesn't works it stays equal. – Sirion2 Aug 1 '19 at 13:18
  • yes, every time I made a change, and no since yesterday. also I've tried reinstalling elementary tweaks, and the font doesn't seems to change and the size. – Sirion2 Aug 1 '19 at 13:38
  • I already fix it making a teawks new instalalion rebooting and using the fix font elementary code you gave me thanks. – Sirion2 Aug 1 '19 at 13:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.