1

I am trying to install the Elementary OS, the installation was succeeded, but when I reboot the system, it stuck at a black screen with blinking dash on the left corner.

One thing I noticed was when booting I saw a line saying

mmc0: Unknown controller version (3). You may experience problems

I wasn't able to catch all information because it immediately turn to the option for installing the system.

I am not sure if it is a problem of compatibility for the hardware or not because I have the same problem when installing Debian. I am using a Hades Canyon with

Intel Core i7-8809G Radeon RX Vega M GH SAMSUNG 970 M.2 storage

I tried to installed the Fedora, and OpenSUSE, they are both fine with my computer. But Elementary OS looks much attractive to me. Thanks

0

I too have a Hades Canyon and had the same issue.

https://www.intel.com/content/www/us/en/support/articles/000030985/mini-pcs.html

Enter the BIOS. Select Advanced. Select Performance. Select Graphics. Disable Intel iGD in the BIOS.

Hope this helps!

  • yes! It works! But do I turn it back on after the installation? – YiLuo Aug 14 at 6:18
1

According to this thread, the blank screen issue in your case probably must have been due to the lack of Hades Canyon's innovative hardware support by Ubuntu 18.04; its current kernel doesn't include patches for Vega M Radeon (and elementary OS 5 is Ubuntu-18.04-based). If Fedora (a RedHat upstream) and OpenSUSE work fine with your hardware, it means they already have proper support for your hardware.

(Some workarounds for this issue were mentioned in the linked thread though.)

  • I've also gave Ubuntu 18.04 a try, it worked perfectly fine on my PC, so, I think they have this issue fixed by far. But I will definitely try the workarounds in that answer. Thank you – YiLuo Jul 23 at 19:50
  • Good to hear! At the same time, just for clarity and to speed things up a little, you can also submit this issue to elementary OS devs - presumably, on this page: github.com/elementary/os-patches/issues – a-tokarev Jul 23 at 20:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.