0
GLib-GIO-Message: 02:20:25.739: Using the 'memory' GSettings backend.  Your settings will not be saved or shared with other applications.
org.cinnamon.desktop.keybindings.wm activate-window-menu ['<Alt>space']
org.gnome.desktop.wm.keybindings activate-window-menu ['<Alt>space']

The above shows 'space' is set to show window menu but it doesn't work, I really miss the window menu, I use it a lot.

I installed pantheon tweak tool and enabled show gnome menu but it only works on some windows when I right click on the title bar.

I also have tried to bind the 'space' shortcut to other commands to no avail.

All insights are appreciated

Thanks :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.