0

can anyone help to fix my hdd. All the access is read-only after I reboot my laptop. I already tried to change the ownership and owner but still, I cannot save anything because all my files are read-only. I checked the fstab not much help

3
  • I know I had a similar issue when I created another partition to be shared among my Linux distros. What have you done to change ownership. I will check my notes and see what I did but I think I used sudo chmod 777 which sets owners, groups, and everyone access.
    – Simon Kuhn
    Jun 16, 2019 at 4:13
  • I had a similar issue too. It happened when I created a full backup with dd command. In my /etc/fstab my mountpoints where identified by UUID. So my USB-connected hard drive had the same UUID as the normal one. In my case I only had to disconnect the USB drive and everything worked fine again. Can you tell what you have done before your probem occured?
    – mazienho
    Jun 17, 2019 at 23:06
  • @annie, have you checked your HDD for errors?
    – a-tokarev
    Jun 23, 2019 at 8:29

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.