So, I'm new on Linux and elementary, I really liked the OS, so far as I can tell, but I'm having a little problem with Komorebi (live wallpapers application), yes, i know this problem occurs because of how Komorebi works, but I expect to have some help :)

Komorebi runs in the background and to configure the wallpapers, i have to right-click in my desktop to open it's menu, but, right-click doesn't work on elementary (yes I know that it's because of the design idea of elementary and I'm actually in favor of 'no desktop').. So, is there any way to enable, just temporarily, the right-click, I only need this to configure this application...

Thanks in advance guys!

(sorry for any English issue)

  • Have you tried installing elementary tweaks? If not follow this and then you should be able to right click. sudo apt-get install software-properties-common ( this lets you add a ppa) sudo add-apt-repository ppa:philip.scott/elementary-tweaks && sudo apt-get update ( this adds the ppa and then updates the ppa.) sudo apt-get install elementary-tweaks ( this installs the app) It will be installed into the setting area of elementary os. Hope this helps Jun 20, 2019 at 9:39
  • Unfortunately, in elementary tweaks I dindn't find anything about the desktop that could help in this issue, but i've found others useful things there, thanks for the reply. Jun 22, 2019 at 4:12

2 Answers 2


Possible solution (have not tried it myself):

  1. Install Desktop Folder (AppCenter > Search and install "Desktop Folder").
  2. Right-click on your amazingly revived Desktop and get access to Komorebi.
  3. If you do not need the Desktop Folder, you can uninstall it or just Hide it via Right-click menu.
  • Thank you very much, worked very well for me! Jun 22, 2019 at 4:08
  • I have the same issue. so i installed desktop folder app and whenever i click on change wallpaper option it takes me to the elemantary os default wallpaper change settings.how to get the live komorebi? Nov 8, 2020 at 22:55

You can try to run the application directly from the folder with just one command in the terminal.

You must first access the folder that komorebi was installed in (probably in the default folder):

cd /System/Applications

After that just run the command:


Be aware that when using more than one monitor the application is giving error


  • it gives me this error ./komorebi: error while loading shared libraries: libgtop-2.0.so.10: cannot open shared object file: No such file or directory
    – someguy123
    Mar 3, 2021 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.