0

I installed Juno on my Acer Switch and the battery is not detected. When I run tlp-stat it shows me:

+++ Battery Status
/sys/class/power_supply/BAT1/manufacturer                   = 0000000000000000
/sys/class/power_supply/BAT1/model_name                     = 0000000000000000
/sys/class/power_supply/BAT1/cycle_count                    =      8
/sys/class/power_supply/BAT1/charge_full_design             =      0 [mAh]
/sys/class/power_supply/BAT1/charge_full                    =      0 [mAh]
/sys/class/power_supply/BAT1/charge_now                     =      0 [mAh]
/sys/class/power_supply/BAT1/current_now                    =      0 [mA]
/sys/class/power_supply/BAT1/status                         = Unknown

I re-installed acpi but this was no help. I tried a live-ubuntu 19.04 and there the battery was shown normal. Unfortunately I didn't remember the battery-details (manufacturer ...).

I am new to linux. Any ideas what I can try next? Thank you

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.