0

Good day,

I'm totally new to Linux, I downloaded and installed elementary OS 5 Juno, after some initial complications due to lack of knowledge for the installation next to windows 10, and all good! It turns out that when starting the OS I can not detect the wifi, how do I activate the wifi? to be able to start with the experience and the installation of updates and applications, I thank you very much.

  • Olvide indicar que estoy usando un ultrabook que no tiene puerto de ethernet :( – David Jun 6 at 16:23
0

I am also new but I think I can help you since I had the same problem when I installed elementary for the first time.

Do not you see the wifi symbol anywhere in the upper right corner of the start bar?

If it appears, click on it and you should be able to configure it.

If it does not appear, it happened exactly like ami: you did not install the wifi component when you installed elementary OS. My solution: I uninstalled it and reinstalled it, this time taking care to select the option "add wifi components" during the setup. Maybe there is a better alternative, but from what I tried this I solved the problem.

Good luck!

0

@David, here's another trick. Try to connect to the internet via Ethernet cable first (if you happen to have one). After successful connection the Wireless networks list will appear in Network panel. After that you'll be able to select your WiFi network and ditch the Ethernet. Worked for me during the initial elementary OS install. (Twice.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.