5

I am new to the elementary OS Freya. Have been using Ubuntu for good time now. I upgraded the system in the morning and after upgrading, the file manager "Files" wouldn't open up. There were a few problems in the Mozilla Firefox after the upgrade though couldn't really get the reason for that.

I tried installing "Files" again and also installed "Pantheon" but to no avail.

I had to run nautilus from the terminal to access the files but that gave plenty of errors in the terminal window.

  • 1
    Can you specify what exact error you get when you try to open files? Also if you can post the errors you get when you run nautilus in the terminal. – godslayer_69 Sep 10 '15 at 15:30
  • 1
    Let's focus on pantheon-files for now, if Nautilus appears to work the errors are probably because the Gtk version is too new. Could you please edit in the output of running pantheon-files in the Terminal? – Lewis Goddard Sep 10 '15 at 16:22
  • I too have been experiencing this issue. Do not know why. Has been working fine all week but now a pop up just shows up and says Files is not responding. Do not know why. I tried to make a comment under the question but do not have 50 rep. My apologies – Haxor Sep 11 '15 at 1:24
  • Thank you all for the replies. Yesterday morning I got another update and the problem was solved. @godslayer_69 Lewis : I did not get the error after the update. Will keep you posted if I encounter any in the future. Haxor: Try updating. There is one issue pending and that is with the Firefox browser. It would simply stop closing the tabs and even not open the downloaded files or the downloads folder. Sometimes after resizing the window it does the job but that is uncharacteristic of firefox. Any suggestions for this would be most welcome. – Amarinder Singh Sep 12 '15 at 2:09
1

Run the following commands to purge Pantheon files and then install it again.

sudo apt purge pantheon-files
sudo apt install pantheon-files

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.