0

I cannot disable single click in elementary OS Juno.

I tried sudo dconf write /org/pantheon/files/preferences/single-click false
I tried sudo gsettings set io.elementary.files.preferences single-click false

I also tried dconf editor.But shows no schema available.Changing to false doesn't have any effect. I have attached the screen shot of dconf editor.

Note: I don't want to use elementary-tweak tool

enter image description here

1

You can control this behavior using gsettings. You have edited the correct setting using:

sudo gsettings set io.elementary.files.preferences single-click false

Just a small thing: when you run any command with sudo, you are running it as administrator user, not the user you are logged in and, in your case, the setting is changed for the administrator user, and not the user which runs files applcation.

Simply, run this command without sudo and it should work just fine.

gsettings set io.elementary.files.preferences single-click false

  • Still the same.Its not working. – hackmaster Jun 5 at 14:25
  • 2
    Changing the setting io.elementary.files.preferences single-click either from the command-line, as above, or using dconf-editor, works for me using Files version 4.1.8 – Jeremy Wootten Jun 6 at 8:59
0
  1. Install and launch elementary tweaks.
  2. Go to Files and disable Single Click (see screenshot).elementary tweaks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.