0

I can not display multimedia content in some browsers (Epiphany + Vivaldi). Firefox + Chromium works fine. I manually copied the Chromium codec into the Vivaldi directory. Unfortunately, did not help. Can you help me?

0

For Epiphany, you need to install the gstreamer1.0-libav package.

I don't known about Vivaldi, sorry.

0

to enable the HTML5 proprietary multimedia content you must install support for it.

Execute the following command in the terminal:

curl https://launchpadlibrarian.net/414953672/chromium-codecs-ffmpeg-extra_73.0.3683.75-0ubuntu0.16.04.1_amd64.deb | tail -c + 1077 | tar JxC ~ --wildcards \ * libffmpeg.so --xform 's,. * /,. local / lib / vivaldi /,'

After that, restart the browser.

To check that support for proprietary HTLM5 multimedia content is enabled correctly, go to the following page:

https://tekeye.uk/html/html5-video-test-page

Then enjoy your favorite multimedia content, ^^

References:

https://help.vivaldi.com/article/html5-proprietary-media-on-linux/

Important Note: If this solves your problem, DO NOT FORGET to mark this post as resolved.

Cya

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.