1

I have started to traverse through instructions on KVM installation without realising that I was not SSHing to my server and performing everything on my local machine. I have got as fas as installing the following

sudo apt install qemu qemu-kvm libvirt-bin  bridge-utils  virt-manager

and

sudo apt install netplan

After purging and auto removing I have ended up with a non functional network.

lshw -C network 

shows my adapter as disabled. After ifconfig up enp3s0 it appears in if config but still not functional. I have tried various configurations. The outcome is that /etc/network/interfaces is completely ignored by the system because of parameter in NetworkManager.conf. When I set managed= false, the interface obtains some strange ipv6 address, but not ipv4 in both static and DHCP configurations. Configuring via GUI did not lead to any significant result.

I would really appreciate any advice on this, because the only solution for me now is the full system re-installation, which is not really optimal by any means

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.