mac address of bluetooth device seen no name is seen in juno

I tried restarting the bluetooth services but all I see is mac addresses. Screenshot attached

enter image description here

  • This looks like a bug and should be reported - try searching first if there is no similar bug already reported ;)
    – jena
    Sep 25 '19 at 13:34
  • @jena, Your participation is much appreciated👍 Please let me inform you that questions about bugs and feature requests are meant to be closed as such, not duplicate. Have a nice day!
    – Hasan
    Sep 25 '19 at 14:50
  • @Hasan Sorry, I was just following this accepted answer.
    – jena
    Sep 26 '19 at 15:44
  • 1
    @jena Its okay. Actually since then there's been some changes to the forum and we have a cause in the option that is dedicated for bugs and feature requests. If you click on close button and select off-topic you will see first option says "Questions about bugs and feature requests are off-topic because they cannot be resolved via Q&A.......". Please use this one from now on. And I think we need to resolve the conflict, keep an eye on the meta, I will create a thread to discuss or explain this. Have a nice day!
    – Hasan
    Sep 26 '19 at 18:28

I’ve had that issue to. Sometimes depending on the device it shows the name but only method I’ve tried is just clicking one until the device connects

  • this advice sounds hazardous!
    – jena
    Sep 25 '19 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.