0

I just install elementary OS Juno on my Hp 14 laptop. It generally works, but from time to time I get a white or green line at the top of the screen, I think that the problem is the graphic card, it is an Intel graphic card

Graphics:  Card: Intel Device 3185  
           Display Server: x11 (X.Org 1.19.6 )  
           drivers: modesetting (unloaded: fbdev,vesa)  
           Resolution: 1366x768@60.06hz  
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 600 (Geminilake 2x6)  
           version: 4.5 Mesa 18.2.8  

I do not know How to solve the problem, but I would really like to stay with this Os because I think that it is great

0

Try doing a system update, also maybe try checking the display settings. If both are normal I would try looking at your bios.

  • Thank for the answer, but both the settings seems fine with me. What should I look for in the bios? It does not bother me too much, I am just afraid the the display might burn out or stop working altogether. Thanks. – Matteo May 15 at 16:54
  • There should be some display settings . Also try checking the settings in another display management app in elementary is – Rainbow Ram May 15 at 18:19
  • Sorry, but I do not know which setting I should be looking for... – Matteo May 15 at 18:25
  • @Matteo go to system settings> display – Rainbow Ram May 16 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.