5

This question already has an answer here:

VLC Error Console: No suitable decoder module: VLC does not support the audio or video format “hevc". Unfortunately there is no way for you to fix this.

No suitable decoder module:
VLC does not support the audio or video format “hevc".
Unfortunately there is no way for you to fix this.

marked as duplicate by Sanjay Karki, Daniel Foré, Gilles 'SO- stop being evil', RolandiXor Sep 9 '15 at 22:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I was specifically looking for VLC, and that question didn't come up (even though it does have it as an alternative in the answer). – Lewis Goddard Sep 9 '15 at 18:30
8

Install the HEVC VLC Plugin

You will need to install libde265, which is an open source implementation of the h.265 video codec, or HEVC.

sudo apt-add-repository ppa:strukturag/libde265 &&
sudo apt-get update &&
sudo apt-get install vlc-plugin-libde265
  • @Lewis Goddard +1 , works also for Ubuntu14.04 – blue-sky Mar 10 '17 at 17:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.