0

When I mouse scroll wheel up / down it seems like I only "down arrow" 3 or 4 times. How do I double the amount of lines my mouse scroll wheel covers? It seems to be an elementary OS issue, and not a specific browser thing.

I desire to cover more distance with a vertical scroll wheel.

All Settings > Mouse & Touchpad > Mouse > ??

This is how you would change vertical scrolling # of lines in Windows, but what about EOS?

0

Apparently, theres no option in the settings that I know which can achieve this. You can try setting manually,

First check which device is the mouse:

xinput list

Now pick the ID of your mouse there, and list its current settings:

xinput list-props <device-id>

then change the settings like so where Evdev scrolling distance [vertical] [horizontal] [dial]

xinput set-prop <device-id> 'Evdev Scrolling Distance' 1 3 5

where the combination of the last three numbers is mouse-dependent:

  • first number, the direction of scrolling (minus reverse)
  • second number, speed of scrolling somehow
  • third number, speed of scrolling somehow
  • Changing these values to bigger numbers means you scroll slower (AgentME).

Source: https://askubuntu.com/a/709184/907048

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.