1

I use external sound card, and can hear all system sounds, but when I play any song from player ("melody", "music" or "Spotifi"), I can't hear anithing. When I use headphones without external sound card - all works correctly. I tried to use mixers, alsa force-reload and other.

I use Elementary Os Juno

apt list --installed | grep "audio"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

gstreamer1.0-pulseaudio/bionic-updates,now 1.14.1-1ubuntu1~ubuntu18.04.1 amd64 [installed,automatic]
libaudio2/bionic,now 1.9.4-6 amd64 [installed,automatic]
libopenshot-audio6/bionic,now 0.1.5+dfsg1-1 amd64 [installed,automatic]
libpcaudio0/bionic,now 1.0-1 amd64 [installed,automatic]
libwebrtc-audio-processing1/bionic,now 0.3-1 amd64 [installed,automatic]
pulseaudio/bionic-updates,now 1:11.1-1ubuntu7.2 amd64 [installed,automatic]
pulseaudio-module-bluetooth/bionic-updates,now 1:11.1-1ubuntu7.2 amd64 [installed,automatic]
pulseaudio-utils/bionic-updates,now 1:11.1-1ubuntu7.2 amd64 [installed,automatic]
speech-dispatcher-audio-plugins/bionic,now 0.8.8-1ubuntu1 amd64 [installed,automatic]

enter image description here

  • Which version of elementary OS are you using? Can you please update the question with the output of this command, apt list --installed | grep "audio"? – Hasan Apr 26 at 14:01
  • @Hasan Question updated – Дима Ротатый Apr 27 at 8:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.