0

I would like to try Elementary OS, but for some reason I can't.

I created the Live CD last night and as far as I can tell the CD was created successfully.

When I boot to the disk, I am soon greeted by the logo which pulsates with a white glowing light. Shortly after that on my main display, little glitchy boxes appear across the screen, spaced at maybe 1/2-1 inch intervals, about a 1/4 of the way from the top of the logo.

After that I am taken to a black screen, where I can still see and move my mouse. The cursor starts as a spinning circle then after a short period of time it changes to the usual arrow.

I waited there for maybe a minute or two before restarting, and trying again with the same result.

Right now my monitors (I have 2) are hooked up to an old GeForce 8800 GTS, and I haven't tried using the integrated graphics on my i7.

Not really sure where to go from here. I see other with similar problems but it looks like they have already installed the OS.

Is there some way to get terminal access and read some sort of output or log file when starting the Live CD to troubleshoot further?

  • Try a USB drive instead. The CD might be too sloe – Suici Doga Apr 15 '16 at 2:13
  • Try detaching everything, to remove possible causes of issues: connect only one monitor, and enable the integrated card. – Aleksandar Stefanović May 12 '16 at 19:10
3

I think it's something about your graphic card. Try to boot live CD in nomodeset option to prevent the system load a incorrect driver.

After boot from Live CD, move to line "Try elementary OS" and press "e" key.

You can see a line ending with "quiet splash". Add the word "nomodeset" after, so the line looks like:

"quiet splash nomodeset"

Press control+X to boot. I hope this help you.

  • I don't think this is possible for me I never get to any sort of UI. Just the glowing logo and then a black screen. – cskwrd Sep 9 '15 at 19:59
  • 1
    Just after BIOS splash screen, hold the shift key pressed until a menu grub appears. Try editing the first line with e key and follow the instructions on the top post. – bitseater Sep 9 '15 at 20:43
-1

I have the same problem here. I just set the nomodeset option, but when the system starts, my monitor blinks a few times, I can see that some of controls are being loaded, but them I get a black screen. Using Alt+F6 I can access the terminal where I list all process and can't find any running instance of lightdm.

So, i try to execute lightdm again using sudo service lightdm start, and I get this error: nouveau 0000:00:12.1: DDC responded, but no EDID for DVI-D-1

the loading process starts again, flashing my monitor few times and than... black screen. Go back to terminal and see that lightdm instance was terminated...

Any clues? My computer is a 10 yo AMD Atlhon XP with a GeForce FX 5500

Thanks in advance.

  • This looks like it should be posted as a new question. – Lewis Goddard May 17 '16 at 22:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.