I am trying to get emoji to work in Juno.

Since I installed a couple of weeks ago, it has not worked for me. I see only an empty emoji picker. I have tried to use Ideogram from the AppCentre, but it also displays no emoji, just empty categories like the system one.

I also asked on Reddit about this. I followed the instructions provided to me there, but they have not been successful.

Has anybody else had an issue with emoji? Is there a way to "reset" back to a working configuration? I was under the impression that in Juno it should be working out of the box.

Kind regards.

2 Answers 2


It should be working right after installation of the app. Have you tried uninstalling and reinstalling Ideogram? Perhaps the font pack didn’t get installed correctly.

  • 1
    Yes, I have tried uninstalling and reinstalling. Interestingly, I can see that the Noto Color Emoji font is installed in the fonts app. It's just never worked in a picker of any sort since day one. Other articles seem to suggest that it should "just work". But what about when it doesn't? Commented Apr 22, 2019 at 16:03
  • Same issue. Fonts are there, just the list of emoji is empty. Even Characters app emoji list displays no emoji, even though is clickable.
    – unxp
    Commented Nov 7, 2019 at 12:37

Unfortunately I'm getting the same problem, but recently discovered Emote, which seems a more functional alternative: https://snapcraft.io/install/emote/elementary

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.