0

So I made the acquisition of a Seagate Backup Plus Slim to use as an external hard-drive for a laptop that years later now refuses to acknowledge either the internal HDD or SSD.

I'm having issues during installation

The partition /dev/sda1 assigned to / starts at an offset of 3584 bytes from the minimum alignment for this disk, which may lead to very poor performance.

Since you are formatting this partition, you should correct this problem now by realigning the partition, as it will be difficult to change later. To do this, go back to the main partitioning menu, delete the partition, and recreate it in the same position with the same settings. This will cause the partition to start at a point best suited for this disk.

I attempted to follow the instructions and after hours of attempting to solve this issue I've gotten nowhere. I'm frustrated and just want this to work.

Edit: while i'd much prefer using ext4 since most distros i've used default to that, using a different file system seems to work. Xfs was specified from what I found and that worked. If you're having the same problem this is the closest to a fix I've been able to find.

TL;DR if you get this error use xfs instead it seems to work just fine.

  • It's a 1 TB Drive btw, that might be helpful information. – NySy Apr 21 at 4:43
  • I read somewhere that going with the XFS file format works. I'm trying that and it seems to work, but I'd really prefer being able to use ext4 like I usually do. – NySy Apr 21 at 5:07
  • 1
    Please add how you solved your problem separately as Answer from the box down bellow. – Cog Apr 21 at 13:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.