0

new User here...

I have a "old" tablet pc ( 2 in 1 ), this one : https://www.pipo-store.com/pipo-w1-pro-stylus-tablet.html

i have it for 4 years, and now the performance with windows10 is not as good as it used to be. So, since i'm starting to use Ubuntu in my job i decided to try installing elementaryOS on the tablet.

But during the installation process, and even after it finished, the tablet is "randomly " shutting off, while in use.

i've made a video about it :

https://youtu.be/DDrWdw9ewuo

as you can se, i'm using the touchpad and it sudently shutsoff, almost as if it gone to Sleep, because the applications continue running ( if it wasn't i would never be able to installed in the first place ) . As soon as i press any button everything comes back on, but i have to log again. ( it usually takes about 15sec to turn off )

i've tried looking on the internet about it , and didn't find a answer. I've also tried using other "versions " of ubuntu, but had the same issue. If i try using/installing Windows, it works fine. ...

anyone have any ideia on what it could be ? maybe some driver that are "missing" or some compatibility issue...

@@@@@@@@@ SOLVED @@@@@@@@@@@@@@

For anyone that have the same issue, i've manage to solve the problem... the problem was that, since this was a tablet, the linux was thinking that the Lid of the device was always close, and than it was hibernating every 30 seconds...

so, to solve this, i've opened the Terminal in the login window ( Ctrl+Alt+F1) enter my username and password.

than type : sudo vi /etc/systemd/logind.conf

on the Last line i added : HandleLidSwitch=ignore

save and closed the file than reboot the system...

now its working fine !

  • 1
    Please add how you solved your problem as Answer from the box bellow instead of editing the question. Answer should be answer and Question should be question. – Hasan Apr 22 at 7:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.