0

I'm trying to install Wine stable.

I used the following code:

sudo apt install wine

and it say:

The following packages have unmet dependencies:
wine-stable : Depends: wine-stable-amd64 (= 4.0~cosmic) but it is not 
going to be installed
           Depends: wine-stable-i386 (= 4.0~cosmic)
E: Unable to correct problems, you have held broken packages.

Pls help me

  • Please try sudo apt install wine-stable and let me what you find. – Hasan Apr 19 at 12:05
3

Must it necessarily be from the terminal?

you can use appcenter and install from there wine.

I would also recommend using playonlinux, so you can even manage the different versions of wine.

0

It seems you are using some PPA or your /etc/apt/sources.list is messed up. Elementary OS Juno is based on Ubuntu 18.04 (Bionic). cosmic in the output looks suspicious. Remove the 3rd party PPA and restore your software sources to official sources and retry installation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.