Broken application search button

Broken Back anad next button in file-manager

Actually, don't have any idea how these icons were broken. Just after restarting my pc I found all these broken icons. Anyone know how to solve this issue [not a critical problem I must say, just bugging me] and thanks in advance.


It looks like a broken icon set. This could be caused by a wrong translation / language pack and / or changed theme.

You can try to set the Language and Region back to default (English) or try to reinstall the desktop.

Unfortunately I do not have a elementary OS running right now, but I think it can be done with

sudo apt-get install elementary-desktop
| improve this answer | |
  • I have already tried this command but nothing changed; It just said "elementary-desktop is already the newest version (1.466+r530~daily~ubuntu5.0.1)" – rudra sarkar Apr 15 '19 at 16:48
  • Also tried sudo apt-get purge elementary-desktop sudo apt-add-repository ppa:elementary-os/daily sudo apt-get update sudo apt-get install elementary-desktop and sudo apt-get install --reinstall elementary-desktop – rudra sarkar Apr 15 '19 at 17:03
  • Which version of elementary OS are you using and which theme or desktop? – Mr.Michael.Schulze Apr 15 '19 at 19:13
  • I'm using elementary os 5.0 juno with elementary-desktop setup latest ( GTK+ 3.22.30 ) – rudra sarkar Apr 16 '19 at 7:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.