0

For some reason my lockscreen/sign in screen has changed the clock/calendar format to French and I am unable to find any settings for it. The desktop is in English and the clock and calendar are in the formats I set them at. It wasn't until after a recent update (after sunday) that this happened. Has anyone else experienced this problem.

1

You can go to Settings -> Language and Region Now you should see a window with the actual settings of language. On the right top corner there is an unlock button. Press it and enter your password. After this it should be possible to set the correct Language and Region.

Then restart the system.

  • @michael; Thanks but I had already done that, after the update the system language was in French, so I did change back to English, however the language of the calendar is still in French and I haven't found a way to change it. – Zen Surfer Apr 15 '19 at 13:45
  • @ZenSurfer Mhh, can you try to set the location in Date and Time to an different one. I can remember that there was a bug somewhere related to wrong Time setting (12 and 24 hours were displayed wrong in lock screen). Otherwise try to reinstall language packs – Mr.Michael.Schulze Apr 15 '19 at 13:53
  • @michael Thank you for your help, I will see if that helps – Zen Surfer Apr 16 '19 at 14:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.