2

Sometimes when i shut Down then the shutdowns takes time and when I open the Os next time it does not o[pen it shows the elementary OS logo and the logo flickers or the some random stuffs which have in brackets OK like this

[OK] some words

then I shutdown by holding power button and then open again .The system boots after some attempts .

Last time when I shutdown I had one node process running and i Just clicked on shutdown icon and then shutdown . But this may not be the case all time . I had found one answer but it says that the problem is solved in kernel version 4.15.0-42-generic but i am running Linux 4.15.0-47-generic
here is the answer here the error

it just repeating

1

According to Dewa Sembiring on askubuntu,

Go to tty mode using Ctrl+Alt+F2, if you can't, insert a live cd then get into chroot, try to reinstall your plymouth but before reinstalling the plymouth, try to reconfigure the plymouth first,

sudo dpkg-reconfigure plymouth && sudo update-initramfs -u

if it doesn't work. then reinstall it,

sudo apt-get install --reinstall plymouth
1
+50

What helps to me in a similar situation was to reinstall plymouth. I recommend doing it on recovery mode - on the grub bootloader screen select advanced options for elementary os and on the next screen choose the [recovery mode] option. Once there first select 'Configure network' in order to have a network connection and after this choose Root.

Once there type in the console

apt install --reinstall plymouth*

The * is necessary because you need to reinstall the plymouth-themes and other packages in order to fix the problem. Only plymouth doesn't worked for me.

Good luck

source

  • i will try it ... – jsRook May 30 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.