1

VirtualBox wont let me start even though i downloaded every files that you need. It keeps saying something is wrong with the file /dev/vboxdrv but the file doesn't even exist

  • Your question is not quite clear. Do you run elementary as a VirtualBox guest or are you running VirtualBox on elementary? – Michael Kanis Apr 5 at 15:04
  • I have the same issue. I can install VirtualBox and start the Virtualbox Manager. I can create a virtualmachine (I created an Ubuntu VM with 50Gb drive and 4Gb memory). When I try to start the VM I get this message: The virtual machine 'Ubuntu' has terminated unexpectedly during startup with exit code 1 (0x1). Result Code: NS_ERROR_FAILURE (0x80004005) Component: MachineWrap Interface: IMachine {85cd948e-a71f-4289-281e-0ca7ad48cd89} . I also get the following window: i.stack.imgur.com/KFsKc.png – Pieter Apr 30 at 13:57
  • Same Error. I've tryed to install Virtualbox from App Center and from APT and both gave the same error. – Luis Forman May 27 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.