0

I have been running VBox without trouble for a long time.

The day before yesterday as I tried to start a win7 virtual machine (that I've used every day) I got a window with these messages:

enter image description here

And my last update:

vita@jupiter:~$ cat /var/log/apt/history.log

...

Start-Date: 2019-03-18  08:48:30
Commandline: packagekit role='update-packages'
Requested-By: vita (1000)
Install: linux-modules-4.4.0-143-generic:amd64 (4.4.0-143.169, automatic), linux-headers-4.4.0-143:amd64 (4.4.0-143.169, automatic), linux-image-4.4.0-143-generic:amd64 (4.4.0-143.169, automatic), linux-headers-4.4.0-143-generic:amd64 (4.4.0-143.169, automatic), linux-modules-extra-4.4.0-143-generic:amd64 (4.4.0-143.169, automatic)
Upgrade: linux-headers-generic:amd64 (4.4.0.142.148, 4.4.0.143.151), linux-libc-dev:amd64 (4.4.0-142.168, 4.4.0-143.169), linux-image-generic:amd64 (4.4.0.142.148, 4.4.0.143.151), typora:amd64 (0.9.66-1, 0.9.67-1), linux-image-extra-virtual:amd64 (4.4.0.142.148, 4.4.0.143.151), linux-generic:amd64 (4.4.0.142.148, 4.4.0.143.151)
End-Date: 2019-03-18  08:49:26

In closing my info:

enter image description here

vita@jupiter:~$ apt list --installed | grep 'linux-'

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

linux-base/xenial-updates,xenial-updates,xenial-security,xenial-security,now 4.5ubuntu1~16.04.1 all [installed]
linux-firmware/xenial-updates,xenial-updates,xenial-security,xenial-security,now 1.157.21 all [installed,automatic]
linux-generic/xenial-updates,xenial-security,now 4.4.0.143.151 amd64 [installed]
linux-headers-4.4.0-142/xenial-updates,xenial-updates,xenial-security,xenial-security,now 4.4.0-142.168 all [installed,automatic]
linux-headers-4.4.0-142-generic/xenial-updates,xenial-security,now 4.4.0-142.168 amd64 [installed,automatic]
linux-headers-4.4.0-143/xenial-updates,xenial-updates,xenial-security,xenial-security,now 4.4.0-143.169 all [installed,automatic]
linux-headers-4.4.0-143-generic/xenial-updates,xenial-security,now 4.4.0-143.169 amd64 [installed,automatic]
linux-headers-generic/xenial-updates,xenial-security,now 4.4.0.143.151 amd64 [installed,automatic]
linux-image-4.4.0-142-generic/xenial-updates,xenial-security,now 4.4.0-142.168 amd64 [installed,automatic]
linux-image-4.4.0-143-generic/xenial-updates,xenial-security,now 4.4.0-143.169 amd64 [installed,automatic]
linux-image-extra-4.4.0-142-generic/xenial-updates,xenial-security,now 4.4.0-142.168 amd64 [installed]
linux-image-extra-virtual/xenial-updates,xenial-security,now 4.4.0.143.151 amd64 [installed]
linux-image-generic/xenial-updates,xenial-security,now 4.4.0.143.151 amd64 [installed,automatic]
linux-libc-dev/xenial-updates,xenial-security,now 4.4.0-143.169 amd64 [installed,automatic]
linux-modules-4.4.0-143-generic/xenial-updates,xenial-security,now 4.4.0-143.169 amd64 [installed,automatic]
linux-modules-extra-4.4.0-143-generic/xenial-updates,xenial-security,now 4.4.0-143.169 amd64 [installed,automatic]
linux-netizen/now 1.0.1-1 amd64 [installed,local]
linux-sound-base/xenial,xenial,now 1.0.25+dfsg-0ubuntu5 all [installed,automatic]
vita@jupiter:~$ 

Googling about it I found a thread with the same error, but I don't know what should i do.

Can someone help? Thank you.

  • I've solved it. I had installed version 6.0 directly on the virtualbox homepage. When I installed virtualbox-dkms as an apt-get Installer deleted the existing 6.0 and installed the 5.1.38 version automatically. And it works well without errors. – vita Mar 21 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.