the process bar from copy files gets stuck even when its done or it gets stuck mid-way through a process. Is there a way to fix this?

Also, I tried using Ctrl Alt F1 to try to close this process but i actually don't know how to effectly ue Ctrl Alt F1. Can someone please comment on this?

Thank you

  • Have you tried to copy files using terminal? If not, give it a try and let us know.
    – Hasan
    Commented Mar 16, 2019 at 18:03

1 Answer 1


Felinux - welcome to the Elementary OS forums!

Let's start off with a few basics to try to diagnose your problem.

1. Please go to Applications -> Terminal (or Win+T)
2. Insert a flash disk into any available USB port.
3. Type: lsblk
4. In my case, I can "see" the drive at [/dev/]sda1 and the mount point is at /media/userID/driveName
NOTE: where userID is replaced with your eOS username.
Also, driveName is replaced with the name of the flash drive.
5. GIVEN: I have a bookmarks.json backup file in my Documents folder.
6. Type: cp ~/Documents/bookmarks.json /media/userID/driveName/
NOTE: You will have to replace bookmarks.json with a file in your Documents folder. Remember to replace userID and driveName as you did with step #4.
7. If the file copied without errors (which would appear in Terminal) then you can issue the following command.
Type: ls -al /media/userID/driveName/
8. You should see a listing of all of the files, including the file you just copied, on your flash drive.
9. Press Cont+D to exit the terminal.

If this process works, then we can examine which file(s) you are attempting to copy and why Elementary OS GUI is experiencing difficulties in trying to copy your files to your destination.

Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.