0

I want my wingpanel to have the colour black all the time. When an application is open in full screen, then it is black. When my wallpaper is visible, it goes white.

Where can I change this?

I already tried to edit the app.css of the Theme I am currently using to

.panel.color-light.translucent {
background-color: alpha(#fff, 0.85);

But then the text stays also black and I cant read anything.

Even when I don't use a custom theme the wingpanel turns white when i see my wallpaper.

1

I think for that you can disable Wingpanel Transparency like that in Commande Line

$ gsettings set io.elementary.desktop.wingpanel use-transparency "false"
0

The easiest way to achieve this is by using System settings > Desktop > Appearence > turn off Pannel translucency.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.