2

Yesterday I tried install the last version of Freya from DVD-R, but I can't install this OS by this message:

EDD: Error 3200 reading sector 422616

Invalid or corrupt kernel image. boot:

Before (and later) this message appear a column of green text that tell this:

EDD: Error 3200 reading sector 423XXX EDD: Error 3200 reading sector 423XXX EDD: Error 3200 reading sector 423XXX EDD: Error 3200 reading sector 423XXX..

(XXX = other numbers..)

Really I don't want try another install without know if my hardware is compatible with Freya.

Someone can tell me if my hardware it's compatible? (with Freya or other extension of Linux, like Ubuntu)

Motherboard: GIGABYTE GA-8SG667 2GB RAM Intel(R) Pentium(R) 4 CPU (2.40 GHz)

Thanks

1

Your hardware appears to be compatible, but sounds like a corrupt file more than anything else. Could you verify the image you downloaded using the installation docs, and possibly try another disk or verify that too? It could also be a physically damaged disk.

  • Hey. I've tried install Freya from my USB device, but... After of record .ISO file with Rufus (same configuration), I select USB-HDD from BIOS, then appears this message: Verifying DMI Pool Data ........ SYSLINUX 4.07 EDD 2013-07-25 Copyright (C) 1994-2013 H. Peter Anvin et el _ I've waited but never happened nothing... I tried also with other options (USB-ZIP/FDD...) but only loaded Windows. What can I do now..? – Endeip Sep 8 '15 at 4:50
  • Have you verified that the .iso file was downloaded completely? – r3bl Sep 9 '15 at 21:27
  • Yes, isn't the first time I download Freya. – Endeip Sep 10 '15 at 5:01
  • Sounds like the boot data isn't being set correctly. Rufus should be set exactly like this image, with ISO image selected on the drop-down. elementary.io/images/docs/installation/rufus_select_iso.png – Lewis Goddard Sep 10 '15 at 12:33
  • I've followed the options that exactly appear in this image (I selected FAT23 instead of FAT, this option not appeared...) I feel that is a hardware problem... but I don't know. – Endeip Sep 10 '15 at 19:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.