0

When I want to type in uppercase (for example) I hold shift during my typing. However, I notice that Elementary is doing something odd: when I press shift key, even though I release it immediately, it keeps its behavior and type in uppercase for only one character, like I'm holding shift key or typing.

I don't know if it's a bug but I didn't find any settings to change this setting.

1

Iǘe found the solution: Settings -> Universal Access -> Keyboard. Option "Use Modifiers Keys in Sequence (Sticky Keys)" was activated. Disable it and Shift key went normal again.Settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.