1

I just installed Juno yesterday and initially both the vol keys and the PrtScreen key worked fine. I had some updates today and just recently noticed they both stopped working. (could be unrelated)

If I got into Settings > Keyboard > Shortcuts > Media I can see the volume up/down options are set to disabled. When I try to assign "volume up" to the vol up key (F6 on my keyboard) it is ignored.

However, If I assign control-F6 it shows up as Control-Audio Raise Volume so the key is clearly mapped properly and working.

I've also done: dconf > org > gnome > settings-daemon > plugins -> media-keys and THEY are all set to default as well. Everything seems normal.

It appears the keyhandler is being used (and subsequently ignored) by some other part of the system. Any ideas what could be happening?

1
  • I tried the new surface-kernal to get touch screen support and that likely caused problems so I just reinstalled the old kernel and I got PRNT back but not audio controls... Not really sure what went wrong. As I'm just trying out various distros, I replaced with Mint and things worked fine out of the box. – ScottJenson Feb 20 '19 at 23:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.