0

When I put my Vaio E Series laptop into sleep mode and wake it up, I can move my mouse and click things, but can't type my password with my keyboard at the login screen. I can click the submit password button and it will say it is incorrect and click the type bar the little bar that says I can type will flash, but I am unable to do so. This happened on another distro (Zorin OS), both of which are Ubuntu LTS based, so this leads me to believe this is an Ubuntu problem.

Thanks for any help!

  • It seems that password input area is not getting auto focus. Which version of elementary are you using? – Hasan Feb 9 at 7:47
  • It is a fresh install of 5.0 with updates. @Hasan – VexeDev Feb 9 at 16:05
0

VexeDev,

Welcome to the forum. Here is something you could try.

a. Open the terminal (Windows key + t)

b. Issue the command:

sudo nano /etc/default/grub

c. change

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.modeset=0"

d. Save and exit nano

e. sudo update-grub

f. Restart the laptop

If your Viao has the optional AMD Radeon HD 7550 graphics card (or similar option) you may need to install the correct graphics drivers, use systemctl to disable the fallback and then try again to get the suspend and resume to work. I know this gave me troubles with a Razer Blade Stealth (2018) on Loki/Juno until I added the change to grub.

If that dosen't work, the workaround would be the following.

Go to System Settings -> Security & Privacy -> Locking
Disable the following toggle buttons:

Lock on sleep
Lock after screen turns off

Also, you could try to enable autologin as long as you do not mind the degraded level of security.

Go to System Settings -> User Accounts
Enable the following toggle button:

Log in automatically
  • This did not work. Any other ideas? – VexeDev Feb 9 at 4:11
  • Did you have the chance to determine if the Viao E series has a dedicated graphics card and the drivers are loaded into Elementary? – K. Capwell Feb 15 at 16:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.